Exploitez la faille Apache Struts CVE-2017-5638 avec Struts2Shell

Struts2shell est un outil très simple à utiliser afin d’exploiter la vulnérabilité ( Très critique ), qui touche plus de 2 millions de serveurs, Apache Struts CVE-2017-5638.

Petite prise d’écran de l’outil :

L’utilisation est très simple :  python Struts2Shell.py

Le lien du repository de l’outil : https://github.com/s1kr10s/Struts2Shell